Azalee blüht nicht

  • Ersteller des Themas palmchord
  • Erstellungsdatum
P

palmchord

Mitglied
Hallo!

Wir haben vor ein paar Jahren eine Azalee vom Garten meiner Eltern in unseren Garten versetzt. So schön wie früher blühte sie bei uns nie.
Jetzt aber blüht sie fast gar nicht mehr. Sie hat auch flechtenartige Auflagerungen auf den Ästen.
Azalee.jpg
Habt ihr eine Ahnung, was da los ist und ob noch was zu retten ist?

VG, palmchord
 
  • Moorschnucke

    Moorschnucke

    Foren-Urgestein
    Hallo palmchord,
    vermutlich ist der Boden am Standort der falsche:

    http://www.gartendatenbank.de/wiki/rhododendron-1_infos_rhododendren_azaleen

    Er muss kalkfrei, sauer, humusreich sein.

    Also bleibt nur: ausbuddeln, ordentlich Tannennadeln rein oder Torf, wieder einpflanzen , gut wässern und immer mal wieder Kaffeesatz drumherum verteilen, damit der Boden leicht sauer bleibt.

    Falls euer Gießwasser kalkig ist, dann mit Regenwasser bewässern.

    Herzlichwe Grüße
    von
    Moorschnucke:eek:

    P.S. Die Flechten schaden nicht - sie zeigen eine gute Luftqualität an. Bei uns siedeln sie ebenfalls an vielen Sträuchern.
     
    P

    palmchord

    Mitglied
    Hallo Moorschnucke,


    vielen Dank für deine Antwort. Das mit den Flechten beruhigt mich.
    Von wegen Standort: Die Azalee steht in einem Erdstreifen neben unserem Rasen. Weil der Rasen aber mehr eine Wiese ist, habe ich vor 3 Wochen eine pH-Messung gemacht. Ergebnis: pH 5-6. Ich nehme an, dass der pH bei der Azalee der gleiche ist... Der müsste dann passen, oder?

    Wasserdurchlässig ist der Boden aber nicht, und wüsste nicht, wie ich das ändern sollte.

    Was ich sicher verbessern könnte, wäre die Nährstoffversorgung. Rhodohum ist schon seit bestimmt 2 Jahren nicht mehr zum Zuge gekommen. Ich könnte ja auch mal düngen.

    Meinst du, das Ganze ist einen Versuch wert?

    palmchord
     
  • Ähnliche Themen

    Top Bottom