Gardena 4000/i schaltet sich immer wieder ab...

S

Skychannel

Neuling


Mein Gardena Hauswasserwerk schaltet sich immer wieder aus. Ich entnehme Wasser und die Pumpe schaltet sich, während ich Wasser entnehme, immer wieder ganz kurz aus und dann wieder an. Nach 7 mal in 2 Minuten ist Schluss und die Pumpe schaltet sich ganz aus, die beiden unteren Lampen blinken schnell. Laut Beschreibung eine Leckage. Es ist allerdings alles dicht, die Saugleitung und die Druckleitung. Gardena antwortet auf meine Mails nur, dass die Ansaugleitung (Orginal Gardena) nicht dicht wäre. Ist sie aber. Hatte Jemand ein ähnlicheres Problem?
 
  • waterfinder

    waterfinder

    Mitglied
    Von wo entnimmst du Wasser? Brunnen etc.
    Was für ein Saugschlauch hast du und mit welchen Kupplungen wurde dieser befestigt?
    Habe die gleiche Pumpe.
    gruss
    WF
     
    S

    Skychannel

    Neuling
    Ich entnehme Wasser aus einem Regentank. Die Pumpe steht direkt auf dem Tank.
    Vielleicht ist ja der Weg zur Pumpe zu kurz?
    Ich habe den orginalen Gardena Saugschlauch, befestigt mit Kunstoffgewinde, abgedichtet mit Teflon Band.
     
    S

    Skychannel

    Neuling
    Es ist so, als würde er während der Wasserentnahme, genügend Druck aufbauen, deshalb kurz abschalten und dann gleich wieder los pumpen.

    Meine Filterkammen ist auch nicht komplett bis oben mit Wasser befüllt, ich sehe das Wasser im Filter wirbeln. Ist das bei Dir auch so?
     
  • waterfinder

    waterfinder

    Mitglied
    Ja das Wasser sieht man im Filter wirbeln, ist bei mir auch so.
    Der Saugweg kann auch nicht zu kurz sein.
    Da du einen originalen Saugschlauch hast und alles schön abgedichtet hast, fällt das auch weg.
    Nehme an, das unten am Saugschlauch ein Rückschlagventil ist?
    Die Pumpe blinkt schnell, wenn nicht genug Wasser gefördert werden kann.
    Vielleicht stimmt was mit dem RV nicht.
    Pumpe befüllen:
    .Deckel der Filterkammer öffnen.
    .Drehschalter auf START stellen (➔ das
    integrierte Rückschlagventil wird geöffnet).
    .Pumpe komplett mit sauberer und kalter
    Förderflüssigkeit über die Filterkammer
    befüllen.

    wasserhahn geöffnet lassen, Stecker rein.
    Wenn die Pumpe fördert.
    Drehschalter auf RUN.
    gruss
    WF
     
  • M

    my_kill

    Neuling
    Lösung ? AUS/AN

    Habe die 4000/4i.
    Nach einem Frostschaden (Ich war mir sicher, die Pumpe im Winter in den sicheren Keller gestellt zu haben - aber das war leider im Jahr davor ..... :)
    mußte ich den Pumpendeckel und das Gehäuse des Impellers oder Druckschalters wg. Rissen ersetzen.
    Lt. Liste gibt es den Druckschalter eigentlich nur komplett, mit Impeller und Drucksensor. Gardena konnte mir nach Telefonat aber dann doch das pure Gehäuse (ohne die Sensoren) schicken.
    Dann alles ersetzt und zusammengebaut, Pumpe dicht und läuft.

    Aber nur "im Prinzip", weil genau die Symptome meiner Vor-Poster auftraten :
    Pumpe läuft ca. 20 Sek, LED grün. Dann blinkt die grüne LED langsam, Pumpe geht kurz aus, aber direkt danach wieder an. Das ganze dann innerhalb von ca. 2-3 Min einige Male AUS/An (7 mal ?). Danach schaltet sich die Pumpe komplett aus.

    Da sich die übrigen "Rahmenbedingungen" nicht geändert haben, konnte es sich eigentlich nur um einen Fehler von Impeller(-sensor) oder Drucksensor handeln.

    Die Lösung des Problems :

    Aus dem Impellergehäuse drückt das Wasser auf eine Membran im Drucksensor, die Membran drückt auf einen kleinen Teller, der wiederum einen Taster auslöst, wenn der Druck steigt und damit den Motor abschaltet.
    Naheliegend war, daß der Drucksensor durch das neue Gehäuse (evtl. anderer Querschnitt in der Bohrung zun Drucksensor) falsch justiert war.
    Also Drucksensor justieren .....
    Und siehe da, der Teller, der den Taster auslöst, bekommt von einer Feder "Gegendruck" (soll ja erst ab einem bestimmten Druck auslösen). Die Feder ist durch eine Inbusschraube unterhalb des Sensors justierbar. Einfach die Kappe abziehen und dann neu justieren. Der Drucksensor an sich muß gar nicht demontiert werden.
    So kann man den Druckpunkt, an dem der Taster auslöst einstellen.
    Ich habe da ein wenig probiert, und jetzt loooooft det alles wieder, wie es soll.


    my_kill
     
  • R

    RadiRadieschen

    Neuling
    Hallo, meine Gardena 4000/i hat ein etwas anders gelagertes Problem: sie macht, nachdem sie einige Jahre ordnungsgemäß gearbeitet hatte, seit letztem Spätsommer und - nach einer ordnungsgemäßigen Winter-Lagerung im geheizten Keller - jetzt wieder im Frühjahr nur noch:
    Tokk - Pause 1 Sek. - Tokk - Pause 1 Sek. - Tokk - usw.

    Das 'Tokk' ist der Versuch des Anlaufens, der Lüfter läuft auch, das Ganze für ca. 0,2 Sekunden, egal ob auf 'Start' oder 'Run' gestellt.

    Wenn man "Reset" gedückt hält, dann geht's schneller:
    Tokk - Tokk - Tokk - usw., mit nur ganz kurzen (ca. 0,2 Sek.) Pausen dazwischen.

    Kann jemand bitte weiterhelfen?

    Vielen Dank im Voraus
    RadiRadieschen
     
    T.Tomberg

    T.Tomberg

    Mitglied
    Der ,,Run -Start,, Hebel ist eine Dein mechanische Schaltung des Rückschlagventil ( wird bei ,,Start,, außer Betrieb genommen) Hast Du schon mal versucht mit einem Schraubenzieher das Laufrad mit anzudrehen ?
     
    R

    RadiRadieschen

    Neuling
    Danke für die Antwort.

    Laufrad = Lüfterrad?
    Jedenfalls das einzige Rad, an das man per Schraubenzieher drankommt, ohne irgendwas zu zerlegen.

    Dieses Rad ist beweglich, wenn die Pumpe ausgeschaltet ist. Wenn man die Pumpe einschaltet, dann dreht sich dieses Rad bei jedem 'Tokk' ein Stück mit (ohne daß man nachhelfen muß) - und zwar so schnell, daß man mit einem Schraubenzieher höchstens was blockiert.

    Problem bleibt also bestehen.
     
    T.Tomberg

    T.Tomberg

    Mitglied
    Ja Sorry meinte natürlich das Lüfterrad. Hilft wohl nix die Pumpe mal zu zerlegen und gucken wo das tocken her kommt. Meinst Du einer der Räder haut irgendwo gegen ?
     
  • R

    RadiRadieschen

    Neuling
    Ich habe den Verdacht, daß das Problem NICHT mechanisch bedingt ist (es scheint nichts zu klemmen oder irgendwo dagegenzuschlagen), sondern daß es an der Elektrik/Elektronik liegt. Nicht gerade erheiternd ...
    RadiRadieschen
     
    R

    Robert 73

    Neuling
    Hatte das gleiche Problem mit dem Abschalten nach zwei Minuten, habe die Imbusschraube an dem Druckschalter zimlich raus gedreht, jetzt läuft sie ohne Störung.
    Lösung ? AUS/AN

    Habe die 4000/4i.
    Nach einem Frostschaden (Ich war mir sicher, die Pumpe im Winter in den sicheren Keller gestellt zu haben - aber das war leider im Jahr davor ..... :)
    mußte ich den Pumpendeckel und das Gehäuse des Impellers oder Druckschalters wg. Rissen ersetzen.
    Lt. Liste gibt es den Druckschalter eigentlich nur komplett, mit Impeller und Drucksensor. Gardena konnte mir nach Telefonat aber dann doch das pure Gehäuse (ohne die Sensoren) schicken.
    Dann alles ersetzt und zusammengebaut, Pumpe dicht und läuft.

    Aber nur "im Prinzip", weil genau die Symptome meiner Vor-Poster auftraten :
    Pumpe läuft ca. 20 Sek, LED grün. Dann blinkt die grüne LED langsam, Pumpe geht kurz aus, aber direkt danach wieder an. Das ganze dann innerhalb von ca. 2-3 Min einige Male AUS/An (7 mal ?). Danach schaltet sich die Pumpe komplett aus.

    Da sich die übrigen "Rahmenbedingungen" nicht geändert haben, konnte es sich eigentlich nur um einen Fehler von Impeller(-sensor) oder Drucksensor handeln.

    Die Lösung des Problems :

    Aus dem Impellergehäuse drückt das Wasser auf eine Membran im Drucksensor, die Membran drückt auf einen kleinen Teller, der wiederum einen Taster auslöst, wenn der Druck steigt und damit den Motor abschaltet.
    Naheliegend war, daß der Drucksensor durch das neue Gehäuse (evtl. anderer Querschnitt in der Bohrung zun Drucksensor) falsch justiert war.
    Also Drucksensor justieren .....
    Und siehe da, der Teller, der den Taster auslöst, bekommt von einer Feder "Gegendruck" (soll ja erst ab einem bestimmten Druck auslösen). Die Feder ist durch eine Inbusschraube unterhalb des Sensors justierbar. Einfach die Kappe abziehen und dann neu justieren. Der Drucksensor an sich muß gar nicht demontiert werden.
    So kann man den Druckpunkt, an dem der Taster auslöst einstellen.
    Ich habe da ein wenig probiert, und jetzt loooooft det alles wieder, wie es soll.


    my_kill
     
    A

    atelman

    Neuling
    Moinsen zusammen,

    ich habe die gleiche Pumpe mit dem gleichen Problem.
    Ist die Lösung = Druckschalter justieren?
    Wo befindet er sich?

    Danke für die Rückmeldungen


    Mein Gardena Hauswasserwerk schaltet sich immer wieder aus. Ich entnehme Wasser und die Pumpe schaltet sich, während ich Wasser entnehme, immer wieder ganz kurz aus und dann wieder an. Nach 7 mal in 2 Minuten ist Schluss und die Pumpe schaltet sich ganz aus, die beiden unteren Lampen blinken schnell. Laut Beschreibung eine Leckage. Es ist allerdings alles dicht, die Saugleitung und die Druckleitung. Gardena antwortet auf meine Mails nur, dass die Ansaugleitung (Orginal Gardena) nicht dicht wäre. Ist sie aber. Hatte Jemand ein ähnlicheres Problem?
     
    F

    ffkws

    Neuling
    Hallo allerseits.

    Der Thread ist schon etwas älter, aber zum gleichen Thema möchte ich mich auch mal fragenderweise melden. Die Fehlerbschreibung gleicht meinem Problem auf das Genaueste. Ich habe heute den HWA Gardena 6000/5 inox LCD (aus 04/09) im Bereich Druckschalter/ Druckschaltergehäuse/Rückschlagventil zerlegt und nach Unschlüssigkeiten/Verschmutzung gesucht - negativ. Der Druckschalter hat laut Aufkleber V2.0 und hat nirgendwo eine Öffnung/Inbusschraube die einem die Möglichkeit geben würde etwas zu justieren um den Fehler damit zu beheben. Der Fehler trat plötzlich nach 10 Jahren Sommerbetrieb zur Gartenbewässerung/Poolbefüllung auf (im Winter wird der HWA restlos geleert und frostfrei abgestellt). Saugseitig wird der HWA betrieben an einem etwa 10 Meter langen Saugschlauch mit Saugkorb/RSV aus einer Grundwasserzisterne (Wasserspiegel etwa bei -4 Meter). Das RSV habe ich bisher nicht überprüft, da der Weg dorthin kein leichter sein wird. Wie kann es sein, dass hier geraten wird den Druckschalter zu justieren, wenn an diesem NICHTS zum justieren dran ist?

    Bitte um Antworten.

    Bleibt gesund!
     
    T.Tomberg

    T.Tomberg

    Mitglied
    Hier werden 2 Pumpenarten besprochen und es ist alles ein wenig durcheinander gegangen .
    HWA Hauswasserautomat kann nicht justiert werden , läuft immer auf Vollgas .
    Wenn nicht läuft entsprechend reinigen ( impeller etc)
    HWW Hauswasserwerk kann justiert werden für Ein/Ausschaltdruck am Druckschalter seitlich .
    Dieser ist aber kpl. anders verbaut wie beim HWA
     
    F

    ffkws

    Neuling
    Der Threadersteller sprach von einem Gardena 4000/i. Das ist ein Hauswasserautomat (er hat keinen Druckkessel). Auch die anderen Post (deine Expolisionszeichnungen #14) beschreiben die Gardena Hauswasserautomaten. Meinem Druckschalter fehlen nur eben die Teile 31,32,34.
     
  • Ähnliche Themen
    Autor Titel Forum Antworten Datum
    E Gardena 4000/4 schaltet sich nachts kurz ein. Bewässerung 1
    S Gardena 4000/4, Pumpe schaltet ab, Wasser vorhanden Bewässerung 6
    B Gardena hwa 4000 /4 Technik 0
    B Gardena 4000/5 - ist sie noch zu retten? Bewässerung 1
    D Hauswasserwerk Gardena 4000/4 Bewässerung 1
    J Gardena 4000/5 Comfort - schwankende Saugleistung Bewässerung 10
    A Problem mit Gardena Hauswasserautomat 4000/4 Electronic Themen ohne Antworten 0
    J Gartenpumpe Gardena 4000/5 -> Druckabfall nur durch erneutes Einschalten abstellbar? Themen ohne Antworten 0
    S Gardena 4000/4 Wassersäule fällt ab Themen ohne Antworten 0
    V Meine Gardena 4000/5 Hauswasserwerk sellt sich alle 10 Minuten wieder an. Gartengeräte & Werkzeug 1
    V Gardena 4000/4i Problem: Kann viel Sand im Wasser der Grund für autom. Abschaltung ? Gartenarbeit 1
    A gardena 4000/4i Bewässerung 2
    B Problem mit Hauswasserwerk Gardena 4000/4 Themen ohne Antworten 0
    F Gardena 4000 4i nach Wechsel Pumpengehäuse Wasseraustritt Gartengeräte & Werkzeug 1
    H Gardena 4000/4 i Pumpemgehäuse geplatzt Gartengeräte & Werkzeug 7
    G Gardena Gartenpumpe 4000/4 Multi 3 hängt Gartengeräte & Werkzeug 1
    T Gardena 4000/5 LCD Einschaltdruck erhöhen Bewässerung 9
    H Gardena 4000/5 LCD und Rammbrunnen Bewässerung 1
    S Gardena-Pumpe 4000 4i zieht kein Wasser - Tipps? Bewässerung 10
    L Fehler Gardena 4000/5 LCD Rasen 3

    Ähnliche Themen

    Top Bottom