Gardena Aquacontour bleibt stehen

Y

yaras

Neuling
Wir haben in unserem Garten einen Versenkregner Gardena Aquacontour "mitgeeerbt", dessen Elektrik den Geist aufgegeben hatte. Als Ersatz hat Gardena mir einen neuen geschickt, den ich installiert habe. Es gelingt mir zwar, die Wurfweite und den Sektor einzuprogrammieren. Im Betrieb bleibt die Sprendüse aber dann immmer stehen und dreht sich nicht weiter (oder zurück?) (bei 360°) oder zurück (bei Sektoreinstellung).

Außerdem scheint eine Düse immer wieder zu verstopfen, wobei bei Inbetriebnahme eine Menge braunes Wasser aus der wohl länger stillgelegten Leitung kam.

Außerdem scheint eine Düse immer wieder zu verstopfen.

Hat jemand hier eine Idee, woran das liegen könnte und was man tun kann?

Vielen Dank
Tilo
 
  • Mr.Ditschy

    Mr.Ditschy

    Foren-Urgestein
    Als Ersatz hat Gardena mir einen neuen geschickt
    Hab auch einen alten geerbten der nicht mehr funzt (denke aber Akkuproblem), aber wie hast Du das hinbekommen, dass Du von Gardena einen Ersatz bekommen hast?

    Was musterst Du dafür bezahlen?

    -----
    Es gelingt mir zwar, die Wurfweite und den Sektor einzuprogrammieren. Im Betrieb bleibt die Sprendüse aber dann immmer stehen und dreht sich nicht weiter (oder zurück?) (bei 360°) oder zurück (bei Sektoreinstellung).
    Hast Du eigentlich dafür die Anleitung noch?
    Ich meine diese bei mir irgendwo gesehen zu haben, müsste dann mal suchen.
     
    Mr.Ditschy

    Mr.Ditschy

    Foren-Urgestein
    Hallo zusammen,

    hatte letztes Jahr keine Zeit für das Teil um es zum laufen zu bekommen, aber danke noch an Otto, für den Link.

    Hab nun die Akkus mal ausgebaut und schon Fragen... (ist ja schon eine komische Konstuktion).

    Würde die Akkus gerne separat laden, ob es etwas bringt..., hmmm?
    Der Akku-Pack ist zumindest mit 7,2V und 1,1Ah angeben und ist ein LI-Akku, oder?
    Wieviel mA/h sollte ich da nun einstellen, würde mit 10% laden oder kennt da jemand andere Werte?

    Hab sicher dann noch weitere Fragen.


    dankende Grüße
     
  • T.Tomberg

    T.Tomberg

    Mitglied
    Ist ein Li-Ionen Accu, wusste garnicht das es wichtig ist mit bestimmter mA/h das Ladegerät einzustellen. Normalerweise wird er doch über das Solarpaneel geladen. Dort ist die Ladestärke doch auch sehr unterschiedlich oder ?
    Habe aber schon öfter gehört, wenn dieser Regner eine ganze Zeit außer Betrieb war, dass dieser nicht mehr funktioniert und über Gardena neu eingestellt werden musste.
     
  • Mr.Ditschy

    Mr.Ditschy

    Foren-Urgestein
    Nun, wie viel das Panel abgibt weiß ich ja leider nicht, sonst könnte ich diesen Wert einstellen, denn wenn ich zu viel einstelle kochen die Dinger sicherlich. :grins:
     
  • Mr.Ditschy

    Mr.Ditschy

    Foren-Urgestein
    Hab jetzt mal die Akkus bei 1,1Ah/7,2V drangehängt.
    Am Anfang sah es recht gut aus, die Akkus gingen von 1,75V hoch auf über 5V... aber dann ca. nach 3 min. fing das ladegrät das Piepsen an und warf mir diese Meldung entgegen (rechtes Bild)...

    Gardena_AquaContour_LI-Akku_Problem__04.2014_mr.ditschy.JPG

    ... "Unterspannung" kommt doch nicht von den Akkus, diese Meldung müsste doch vom Netzteil her kommen? Aber dies steht bei konstanten 13,8V wie immer... was ist da los?

    Denn wenn die Akkus hin sind kommt doch gleich eine Fehlermeldung, oder?
    Da es über 5V sind müssten beide Akkus noch Strom durchlassen... bin da irgendwie Ratlos. :confused:
     
    Mr.Ditschy

    Mr.Ditschy

    Foren-Urgestein
    Hallo nochmal,
    schade, dass sich da niemand auskennt... :(



    Hab nun aber im Akkuschacht des AquaContour gesehen, dass da folgendes abgebildet ist...
    Gardena_AquaContour_LI-Akku_Problem_Halter1,5V__04.2014_mr.ditschy.JPG
    ... so können da doch normale Sub C-Zellen (1,5V Baby-Zelle) rein, oder?!

    Nur, sollten dies nun Akkus oder Batterien sein, die gibt es ja nur in NiCad/NiMh, nicht in Li?
    Wobei Batterien ja die 1,5V haben, Akkus kenne ich nur mit 1,2V, merkt dies dann die Elektronik und schaltet bei Batterien das Solar-Pannel ab?
    Möchte ja das Teil nicht vollens in den Wind schießen... :d

    Hab zumindest noch genügend Sub C-Akkus 1,2V vom Modellbau über, wenn die auch gehen, wäre ich für 100 Jahre versorgt. :grins:
     
  • Ähnliche Themen
    Autor Titel Forum Antworten Datum
    S Gardena Aquacontour Automatic - Sektorbegrenzungshaken gebrochen Bewässerung 1
    D zweiten Gardena AquaContour Automatic Versenkregner integrieren Bewässerung 9
    W Gardena Aquacontour Bewässerung 2
    W Gardena aquacontour automatic Versenkregner Gartengeräte & Werkzeug 0
    O Gardena Aquacontour defekt? Bewässerung 1
    W Wie tauscht man den Düsenkopf beim GARDENA Aquacontour Bewässerung 2
    T Gardena Aquacontour programmieren Themen ohne Antworten 0
    J Gardena Aquacontour an Zisterne anschließen Themen ohne Antworten 0
    M Problem mit dem Gardena AquaContour Versenkregner Bewässerung 9
    K Gardena Smart Control Planung Bewässerung 0
    B Planung der Bewässerung mit Gardena und DVS Bewässerung 2
    S Gardena Irrigation Control an Außensteckdose Gartengeräte & Werkzeug 2
    D Hunter MP Rotator mit Gardena T100 zusammen auf eine Leitung? Bewässerung 14
    T Gardena OS 140 Immer wieder mal zu schwach Bewässerung 1
    O Kombination mit Gardena OS140 Bewässerung 3
    H Bewässerung - Anfängerfragen (Gardena OS140 und T100 Reihenfolge) Bewässerung 1
    S Gardena Bewässerungsplanung - Ein paar offene Fragen... Bewässerung 5
    G Gardena Ventilbox V3 druckabhängig undicht Bewässerung 5
    M Problem Gardena Smart Water Controle Bewässerung 1
    M Gardena Zonen Bewässerung möglich? Bewässerung 0

    Ähnliche Themen

    Top Bottom