Hunter MP Rotator dreht nach 1 Jahr nichtmehr

  • Ersteller des Themas Fussybaer
  • Erstellungsdatum
F

Fussybaer

Neuling
Hallo zusammen,
habe mir vor einem Jahr eine Gartenbewässerung von Hunter gebaut. Für die Rasenbereiche kamen MP-Rotatoren in PRO-Spray-Gehäusen zum Einsatz. Über den letzten Sommer lief die Anlage tadellos. Das Bewässerungsbild genial. Wasser ziehe ich über eine Grundwasserpumpe. Leitungsdruck ist auf 4 bar eingestellt. Die Anlage habe ich winterfest gemacht, indem ich die Leitungen mit Pressluft leer geblasen habe. Die MP-Rotatoren habe ich nicht ausgebaut. Nun habe ich die Anlage wieder in Betrieb genommen. Zwei MP-Rotatoren 3000 drehen sich nichtmehr. Auch ein Ausbau und Reinigen/Ausblasen der Rotatoren brachte kein Erfolg. Wasserdruck der Pumpe auch okay. Hat jemand die gleiche Erfahrung gemacht oder kann mir eine Empfehlung aussprechen.
Danke!
 
  • D

    DerWeise

    Neuling
    Hallo,
    Ich hatte gehofft du hättest schon eine Antwort erhalten. Ich habe nämlich genau das gleiche Problem. Die Anlage wurde letztes Jahr im August verbaut und jetzt funktionieren einige MP Rotatoren schon nicht mehr (vor allem die roten 360 Grad Rotatoren)

    Ich habe nun alles versucht. Gesäubert mit einer feinen Drahtbürste, 1 Tag im Zitronensäure Bad (wodurch der nun nagelneu aussieht und meiner Meinung nach komplett in Ordnung), dann Druck hoch und einmal herunter geregelt an der Pumpe - alles ohne Erfolg.
    Habe nun einen neuen MP 2000 360 gekauft und der funktioniert wie erhofft. Auf demselben Steckplatz wirft er das Wasser mehr als doppelt so weit und dreht sehr äußerst zügig.

    Per Hand bemerke ich keinen Unterschied zwischen dem Neuen und dem Alten MP Rotator. Beide drehen sich gleich schwer/leicht.

    Anbei ein Vergleichsvideo von eben
    PS: doch ohne Video da man erst 30 Beiträge verfasst haben muß.... :(
     
    D

    DerWeise

    Neuling
    Hier wenigstens ein Bild. Hinten der neue und vorn der Alte aber gereinigte Mp2000 360


    @Fussybaer hast du noch etwas heraus gefunden oder deine Rotatoren irgendwie wieder zum Laufen gebracht?
    Ich kann dir ja nicht jedes Jahr neu kaufen..
     

    Anhänge

    Zuletzt bearbeitet:
    F

    Fussybaer

    Neuling
    Hallo DerWeise,

    ich habe ingesamt 7 MP-Rotatoren in einem Kreis verbaut von denen 3x MP 3000 (90-210, dunkelblau) sind. Davon funktionieren zwei nichtmehr.

    Ich habe das Gleiche wie Du versucht, um sie wieder zum Drehen zu bringen. Sogar mit Pressluft. Ohne Erfolg. Von Hand ließen sich die ausgebauten Teile auch ohne Behinderung leicht drehen. Kein Gefühl, dass z.B. Sandkörner den Drehmechanismus behindern.

    Habe nun zwei neue MP 3000 gekauft und diese funktionieren einwandfrei. Mal sehen, wie lange. Im Vergleich zum dritten MP 3000 drehen diese auch schneller. Wohl ein Indiz, das der auch kurz bis mittelfristig ausfällt.

    ich werde noch folgendes tun:
    1. einen alten MP 3000 versuchen vorsichtig auseinander zu bauen.
    2. Hunter anschreiben
    3. Zur nächsten beregnungsfreien Zeit die Rotatoren ausbauen, markieren und im Frühjahr an gleicher Stelle wieder einbauen. Und natürlich vorher die komplette Anlage wieder spülen.

    Ansonsten wäre Hunter keine Empfehlung mehr wert. Ich bin nicht bereit, jedes Jahr x € für neue Rotatoren auszugeben.

    viele Grüße
     
  • M

    Moister

    Mitglied
    Vielleicht habt ihr noch ein Reserve-Düsengehäuse? Dann könntet ihr das zu Testwecken an einen SwinJoint mit Gardena-Hahnstück (1/2"IG) an einen Wasserschlauch anschließen (ist einfacher als an der ganzen Anlage).
    Habt ihr schonmal das Sieb weggelassen?
     
  • F

    Fussybaer

    Neuling
    Hallo Moister,
    danke! Super Tip! Habe zwar kein Ersatz-Düsengehäuse, werde aber mal ohne Sieb ausprobieren.

    Ein Freund bringt mir in den nächsten Tagen auch ein Druckmanometer mit, welches ich auf die problematischen Stellen mal Gehäuse anstatt der Rotatoren aufschrauben kann.

    Gruß fussybaer
     
  • D

    DerWeise

    Neuling
    Also genau in diesem Düsengehäuse funktioniert der neu beschaffte MP 2000 360 hervorragend. An der Anlage sollte es nicht liegen.
    Ich habe heute noch mal den Druck testweise erhöht indem ich ein paar Regner raus genommen habe. Das bringt keinen erkennbaren Unterschied. Beim neuen Rotator merke ich es aber sofort - dieser sprüht mindestens doppelt so weit (eher weiter)

    Ich habe ziemlich eisenhaltiges Brunnenwasser aber nach 4 Monaten Benutzung sollte dies noch keine Auswirkungen haben. Zumal der Rotator nach dem langen Säurebad wie nagelneu aussieht. Am Sieb sieht man, dass dieses wieder strahlend weiß ist und alle Löcher offen.

    Ich habe Hunter eben auch noch mal angeschrieben.

    Direkt bei Hunter habe ich noch einen Link zum Support "MP Rotator - Not rotating" gefunden. Diesen kann ich aber leider nicht posten. Evtl kann man den Screenshot erkennen
     

    Anhänge

    F

    Fussybaer

    Neuling
    Hallo zusammen,
    danke für die Info von Hunter. Werde es nochmal nach deren Empfehlung ausführen.

    habe mir zu Testzwecken (Moister) noch ein Sprühgehäuse, aber auch die Sprühdüse R-VAN 24 von RainBird bestellt. Bei der soll das Sprühbild sogar besser sein.

    Übrigens die Druckerhöhung im Leitungssystem > 2,8 bar dürfte nichts bringen, da die Hunter-Sprühgehäuse ja auf diesen Wert begrenzen.
    Daher werde ich den Druck am letzten Düsengehäuse erstmal messen, ob da (noch) 2,8 bar anliegen.
    Meine Brunnenpumpe liefert am Ausgang gemessen 8 bar, habe aber auf 4,5 bar begrenzt.

    Gruß Fussybaer
     
    D

    DerWeise

    Neuling
    Die Rainbird R-Van 18 Düse habe ich auch im Blick.
    Ich hoffe aber, dass mir mein Gartenbauer morgen noch Hinweise gibt (oder Garantieansprüche gelten lässt).
    Von Hunter habe ich noch keine Rückmeldung
     
    D

    DerWeise

    Neuling
    Hi, ich habe doch eine Rückmeldung von Hunter erhalten (war im SPAM):

    Hello Tilo,

    Thank you for contacting Hunter Technical Support.

    Once an MP Rotator stops rotating, they will need to be replaced. The MP Rotators have a 3-year warranty., please return them to the place of purchase and have them exchanged for new replacements.

    Please be sure the sprinklers are operating within their specified pressure rating. The best pressure is 2.76 bar, operating at over 4.8 bar will cause early failure.

    Thank you again for contacting Hunter Technical Support. Please let us know if we can offer any other assistance.

    HUNTER INDUSTRIES, INC.
    1940 Diamond Street
    San Marcos, CA 92078 USA
    hunterindustries.com
     
  • F

    Fussybaer

    Neuling
    Hallo zusammen,
    habe das Thema Garantie bei meinem Lieferanten angesprochen und das ist seine Antwort:


    „Das Problem wird in der Regel durch Sand verursacht, der den Rotationsmechanismus blockiert. Leider gilt die Garantie nicht für diese Art von Defekten.
    Wenn es ein Problem mit Sand in Ihrem Wasser gibt, sollten Sie die Installation eines Hydrozyklonfilters in der Hauptleitung in Betracht ziehen. Einfache Filter stoppen den Sand oder andere kleine Partikel nicht.

    Bitte versuchen Sie, ihn mit Wasserdruck von der Oberseite des Rotors zu reinigen.

    Mit freundlichen Grüßen
    Nick Dimou „
     
    D

    DerWeise

    Neuling
    Woher will der Lieferant wissen, dass es sich um Sand im Getriebe handelt? :unsure:
    Sicherlich lohnt es sich mal zu schauen aber das ist bei mir zum Beispiel nicht der Fall. Sie drehen ja noch aber halt extrem langsam und der Druck die Reichweite ist auch stark limitiert.

    Ich habe heute gesehen, dass meine Firma gar nicht die PRS40 mit eingebauter Druck Regulierung verbaut hat.
    Eigentlich sollte ein zu hoher Druck von 4 Bar doch aber nicht gleich die Teile kaputt machen.
     
    M

    Moister

    Mitglied
    Woher will der Lieferant wissen, dass es sich um Sand im Getriebe handelt? :unsure:
    Sicherlich lohnt es sich mal zu schauen aber das ist bei mir zum Beispiel nicht der Fall. Sie drehen ja noch aber halt extrem langsam und der Druck die Reichweite ist auch stark limitiert.

    Ich habe heute gesehen, dass meine Firma gar nicht die PRS40 mit eingebauter Druck Regulierung verbaut hat.
    Eigentlich sollte ein zu hoher Druck von 4 Bar doch aber nicht gleich die Teile kaputt machen.
    Sand ist immer schuld! Das ist eben eine Standardantwort.
    Die Rotatoren des gleichen Typs im gleichen Bewässerungskreis bei gleicher Reichweite und Winkel drehen bei mir auch nicht gleich schnell. Ein 800er dreht extrem langsam aber den habe ich auch bis auf Minimum reduziert.
    Solange die sich drehen ist auch egal, die Verteilung ist sichergestellt.
    In Einzelfällen könnten Differenzen natürlich auch von einer schlampigen Auslegung der Pipeline kommen (sehr lang, keine Ringleitung, dünne länge Stichleitungen).
    Dsa mit dem Verschleiß bei hohen Drucken muß man immer realitätsnah betrachten: Dabei interessiert nicht der statische Druck im System, der ist bei mir auch 5bar (Druckbehälter voll, Ausschaltdruck mechanischer Druckschalter). Sobald die Bewässerung läuft stellt sich der Fließdruck von knapp 3bar ein... völlig im Rahmen. Hunter gibt im Rotator Planning Guide die Reichweiten sogar bis fast 4bar an (auch wenn sich ab etwas über 3bar nicht mehr viel ändert).
     
    X

    xanonymx

    Neuling
    Auch ich habe ein Problem mit dem MP 3000 und hoffe hier richtig gelandet zu sein.

    Mein statischer Druck liegt bei 7 Bar. Ich nutze aber die druckregulierenden Gehäuse (2,8 Bar) und trotz Reduzierung der Reichweite auf das absolute Minimum komme ich auf eine Wurfweite von 7,3 Meter statt der angegebenen 6,7 Meter. Kann mir jemand sagen woran das liegen könnte?
     
    T

    top_gun_de

    Guest
    Zur Ursprüngsfrage: Habt ihr hinter der Pumpe noch einen Zentralfilter? Der integrierte im Regner reicht auf Dauer nicht, er ist sehr grob und lässt doch einiges durch.

    Die Antwort mit dem Zyklonfilter finde ich im Hausgartenbereich abwegig, das sind Teile für vierstelliges Geld. Da nimmt man einen 1"-Y-Filter von Rain Bird oder Irritec. Zwischenreinigung erfolgt über die Verschlusskappe, einmal im Jahr wird der Filter rausgenommen und richtig ausgeblasen.

    Zur Überreichweite: Erklären lässt es sich nur durch den eher einfach gehaltenen Druckminderer in den Regnern. Du hast aber am Regner eine Justierschraube, die den Wurfbereich bis zu 20% reduziert. Das ist ja mehr als Du brauchst.
     
    M

    Moister

    Mitglied
    Beim 3000er sollten es 6,7m sein wenn man die 20% abzieht.
    Deswegen spritzen seine bei zugedrehter Regulierschraube mit 7,3m zu weit.

    Nimm mit dem 3000er ein PRS30 Gehäuse. Da liegt man auf dem Papier zwischen etwas über 6,2 bis 8,2m.

    Oder probier einen 2000, der soll bei 2,8bar 5,8 bis 6,1m haben (kommt drauf an welche Sektoren-Version du hast). Vielleicht spritzt der bei dir auch weiter.
     
    X

    xanonymx

    Neuling
    Genau das ist es ja, die Justierschraube habe ich benutzt um es soweit wie möglich zu reduzieren (laut Anleitung vier volle Drehung für bis - 25%), also von standardmäßig 9,1 Meter auf 6,7 Meter bei 90 Grad.
    Dennoch komme ich auf 7,3 Meter trotz dem Gehäuse welches auf 2,8 Bar reguliert und lande somit beim Nachbarn.

    EDIT: Habe den ProSpray40 genommen weil der empfohlen wird und leider auch bereits verbuddelt.
    Den MP 2000 habe ich bereits bestellt und bin gespannt wie weit der spritzt. Aber auch wenn der weiter spritzt als er sollte muss doch irgendwo ein Fehler sein. Nicht das mit die Dinger nach kurzer Zeit kaputt gehen.
     
    Zuletzt bearbeitet:
    K

    Kusmar

    Neuling
    Sehr interessanter Beitrag hier. Auch ich habe das Problem der nicht rotierenden Düsen, jedoch habe ich meine Anlage erst vor vier Wochen installiert. 4 von 18 MP Rotatoren drehen sich nicht mehr und bilden dadurch natürlich große Pfützen auf dem neu angelegten Rasen.
    Die Filter vor den Düsen sehen sauber aus und ich benutze auch einen Y-Vorfilter direkt hinter Pumpe.
    Hat mittlerweile jemand seine wieder zum Laufen bekommen?
     
    M

    Moister

    Mitglied
    Genau das ist es ja, die Justierschraube habe ich benutzt um es soweit wie möglich zu reduzieren (laut Anleitung vier volle Drehung für bis - 25%), also von standardmäßig 9,1 Meter auf 6,7 Meter bei 90 Grad.
    Dennoch komme ich auf 7,3 Meter trotz dem Gehäuse welches auf 2,8 Bar reguliert und lande somit beim Nachbarn.

    EDIT: Habe den ProSpray40 genommen weil der empfohlen wird und leider auch bereits verbuddelt.
    Den MP 2000 habe ich bereits bestellt und bin gespannt wie weit der spritzt. Aber auch wenn der weiter spritzt als er sollte muss doch irgendwo ein Fehler sein. Nicht das mit die Dinger nach kurzer Zeit kaputt gehen.
    Toleranz? Du könntest PRS mit längerem Aufsteiger haben, dadurch wird die Wurfweite größer oder du sprühst in ein Gefälle?

    Zur Überreichweite: Erklären lässt es sich nur durch den eher einfach gehaltenen Druckminderer in den Regnern.
    Bestimmt!
     
    X

    xanonymx

    Neuling
    Solch eine große Toleranz?

    Nein, 10cm Aufsteiger und Gefälle sind nur wenige Zentimeter, kaum der Rede wert.

    Habe nun aber noch zusätzlich neue MP 3000er bestellt.
    Werde berichten ob die neuen an den eigentlichen Wert rankommen und ob die 2000er auch weiter spritzen.
     
    T

    top_gun_de

    Guest
    Noch ein Ansatz: Wenn Du Ventile mit einer Durchflussregulierungsschraube hast, dann dreh die mal einige Umdrehungen nach rechts bis die Reichweite der Regner nachlässt. So minderst Du den Vordruck der an den Regnern ankommt.
     
    D

    DerWeise

    Neuling
    Ich bekomme morgen einen professionellen Techniker der hoffentlich sein ganzes Test Equipment mitbringen wird.
    Ich hoffe er hat noch Ideen zu den nicht mehr rotierenden MP Rotatoren.
     
    D

    DerWeise

    Neuling
    Also abschließend noch wie es bei mir ausgegangen ist. Ich habe in zwei Wochen die halbe Anlage auseinander genommen. Kurz es geht wieder alles und die MP Rotatoren waren nicht defekt.
    Ich habe nun alle betroffenen Rotatoren 8h in Zitronensäure gereinigt (sehen nagelneu aus).
    Dazu habe ich an der Pumpe alles prüfen lassen. Rücklauf, Durchfluss usw.
    Letztendlich war es etwas ganz anderes und ich habe scheinbar immer eine Sache gehabt die beim Testen dazwischen gefunkt hat.
    Was hat nun funktioniert:
    Regner gereinigt, mit dem Einstellwerkzeug richtig auf gedreht, Durchfluss am Magnetventil auf gedreht.
    Was war kaputt:
    Die Pumpe hatte extremen Druckverlust selbst wenn alle Kreise geschlossen waren. Ich habe da wirklich gebuddelt und das Leck gesucht. Im Endeffekt war es eines von 7 Magnetventilen welches auch im geschlossenen Zustand Wasser durch gelassen hat.

    Also Ende gut alles gut
     
    T

    top_gun_de

    Guest
    Konntest Du an dem lecken Kreis denn Wasser austreten sehen wenn die Pumpe lief?

    Ich vermute, dass dein Ventil nicht defekt war sondern einen Fremdkörper enthielt, richtig?
     
    S

    SebDob

    Mitglied
    Meine rotatoren sind auch fest gegangen. Wasserhärte 12-14. Das scheinen die Dinger nicht abzukönnen. Habe jetzt wieder Getrieberegner. Die laufen. Kulanz? Gibt's nicht!

    Hat jmd Rain bird getestet?
     
    D

    DerWeise

    Neuling
    Konntest Du an dem lecken Kreis denn Wasser austreten sehen wenn die Pumpe lief?

    Ich vermute, dass dein Ventil nicht defekt war sondern einen Fremdkörper enthielt, richtig?
    Nein, das war zuerst die Vermutung. Ich habe die aufgeschraubt und von innen sahen sie super aus. Ich glaube sogar der war von Anfang an defekt. Dieses Jahr ist es durch das ständige anspringen der Pumpe aber aufgefallen. Wenn ich schon links posten dürfte könnte ich mal das Video bei geschlossenem Ventil verlinken.

    Aus den Sprengern ist übrigens nichts raus gekommen, so dass der Fehler schwer zu lokalisieren war. Vielleicht kommt hinzu, dass an irgendeinem Sprenger noch eine undichte Stelle ist wo das Wasser dann unterirdisch austreten kann. Falls dem so ist dann wird es aber nicht viel sein da die Sprenger ansonsten funktionieren und es auch keine nassen Flecken gibt.
     
    Kusselin

    Kusselin

    Mitglied
    Hallo Zusammen, ich habe auch in einem meiner 4 Rasenkreise einen MP Rotator die nicht mehr dreht :-( Es ist ein MP 3500 (weisse Kappe)!! Nur wenn ich IHn anschiebe dann dreht er wein wenig bleibt dann aber wieder stehen...... :-(

    Habe dann mal einen MP3000 (blaue Kappe) eingeschraubt und probiert....ging jurz mit dem drehen aber dann bleib auch dieser wieder stehen :-( Ich weiss auch nicht mehr was ich machen soll?? Wenn ich das gewusst hätte niemals mehr Hunter!!! Auch der Support von denen ist echt misserabel!!

    @Der Weise; War das echt bei dir das Magnetventil von dem Kreis?

    Über ne Info herzlichen Dank.

    Welche Alternativen habe ich noch? Wasser ist aus einem Brunnen....mit Filter nach der Pumpe und ein Filter in der Ventilbox - beide sauber....Pumpe hat einen Fließdruck für diesen Kreis von 3,5 bar.....da wo der Rotator sich nicht dreht habe ich noch ein druckgeregeltes Pro Gehäuse eingebaut (regelt auf 2,8bar). Kein Erfolg
    Die Magnetventile in der Ventilbox sind die Standardventile ohne Druckregulierung.
    Über Tipps und Infos von Euch bedanke ich mich im Voraus.

    Gruss
    Kussel
     
    S

    SebDob

    Mitglied
    Ausbauen und den rotierenden Teil oben hochgefahren mit eisstiel oder ähnlich oben halten. Dann Entkalken und im Wasser ausspülen. Vielleicht geht er dann so wieder...
     
    Kusselin

    Kusselin

    Mitglied
    Hallo SebDob, das habe ich alles schon gemacht...der sah wie neu aus...komisch das ist im zweiten Kreis der letzte Regner.....habe dort 6 regner dran mit 2x sidestrip 1x mp2000 1x mp3000 1x mp1000 und den besagten mp 3500! Jetzt hab ich wie geschrieben den mp 3500 gegen einen blauen mp 3000 90-210grad getauscht...aber man sieht gleich wenn der Regner hochkommt bleibt er stehen....komisch weiss auch nicht mehr weiter
     
    S

    SebDob

    Mitglied
    Wie sieht die Verrohrung aus bis zum letzten?
     
    Kusselin

    Kusselin

    Mitglied
    Die Verrohrung ist durch eine Fachfirma die KSRain vermittelt hat gemacht worden..Rohr DN32 Und dann mit Flexschlauch an regner
     
    merls

    merls

    Foren-Urgestein
    Was passiert wenn du den vorletzten Regner in dem Strang mit dem Fuss oder einem schweren stein am ausfahren hinderst? Fährt dann der letzte Regner hoch und dreht?
     
    Kusselin

    Kusselin

    Mitglied
    Hallo merls, ich habe jetzt mal das T-Stück mit dem manometer und obendrauf den Rotator in den Aufsteiger eingeschraubt......ich habe dann einen Druck von knapp unter 2,5 bar!

    Den Test mit dem Fuss oder Aufschrauben einer Blindkappe auf den Vorletzten Regner habe ich noch nicht gemacht....muss ich noch machen....

    Ist es auch sinnvoll den Manometer auf den ersten Aufsteiger zu schrauben um zu sehen wie da der druck ist.....nehmen wir an der druck wäre beim ersten aufsteiger 3bar..was wäre dann?

    Gruss
     
    Kusselin

    Kusselin

    Mitglied
    Die Pumpe hatte extremen Druckverlust selbst wenn alle Kreise geschlossen waren. Ich habe da wirklich gebuddelt und das Leck gesucht. Im Endeffekt war es eines von 7 Magnetventilen welches auch im geschlossenen Zustand Wasser durch gelassen hat.

    Also Ende gut alles gut
    Also muss es ja auch das Magnetventil gewesen sein das den Strang bedient richtig?
    Und wie merkt man das bzw. wie kann ich das eingrenzen das das magnetventil Wasser durchlässt? In ventilbox mit Ohr dran??

    Und....hatte die Pumpe gleich den Druckverlust oder kam der mit der Zeit und war am Manometer zu sehen??
     
  • Ähnliche Themen

    Top Bottom