Rain-Clik von Hunter unterbricht dauerhaft Beregnung

M

Medmedoc

Neuling
Mein Hunter X-Core Steuergerät ist mit einem Rain-Clik Regensensor verbunden. Plötzlich unterbricht nun der Regensensor dauerhaft die Beregnung, obwohl er nicht feucht geworden ist, das Regenschirm-Symbol und "Off" erscheinen im Display. Wie kann ich diesen Fehler beheben? Ist das Steuergerät defekt? Der Regensensor scheint intakt. Ebenso ist die Verkabelung unbeschädigt. Ein Reset hat leider auch nichts gebracht. Hat jemand eine Idee?
 
  • M

    Moister

    Mitglied
    Kabel des Rainclick vom Steuergerät abschließen.
    Durchgangsprüfer oder Ohmmeter an die Kabelenden anschließen.
    Testknopf am Rainclick betätigen um die Funktion zu testen.
    Es sollte beim Betätigen des Testknopfs auch das Schaltgeräusch des Mikroschalters zu hören sein.
    An den Schalthebel des Mikroschalters kommt man beim Standard auch von außen heran (beim Mini weiß ich nicht). Also Mal den Mikroschalter direkt betätigen und die Funktion checken.
    Wenn der Mikroschalter funktioniert und der Durchgangsprüfer die Funktion über das verbaute Kabel bestätigt, kann es eigentlich nur das Korkpaket sein. Das bekommst du im Fachhandel als Ersatzteil.
     
    M

    Medmedoc

    Neuling
    Was mir ein bisserl Sorgen macht ist, daß im Inneren des X-Core auf der Halbleiterplatte in der Umgebung der drei Widerstände eine bräunlich, eingtrocknete Masse sichtbar ist. Ist das "normal" oder bedeutet das einen Schaden an der Halbleiterplatte? Alles andere, außer dem Regensensor, funktioniert nämlich. Der Rain-Clik Mikroschalter klickt auch. Die Korkscheiben hab ich rausgeholt, alles geputzt, die Feder wieder platziert. So weit scheint auch der Sensor ok zu sein. Am Kabel hab ich auch keinen Schaden gefunden.
     
    merls

    merls

    Foren-Urgestein
    Schau doch mal zwischen den beiden Kontakten ob da eine Brücke drin ist.
    oder aber ob der kleine Schalter auf Sensor oder auch überbrückt steht.
     
  • M

    Medmedoc

    Neuling
    Steht auf Sensor, keine Brücke zwischen den Kontakten...
     
  • M

    Moister

    Mitglied
    Ich habe den Standard... ich könnte nicht sagen dass da Widerstände drin sind. Würde auch keinen Sinn machen weil der Mikroschalter entweder den Eingang der Steuerung überbrückt oder z.B. die Ventilspannung direkt schaltet.
    Was hast du denn genau für einen Typ?
    Wegen der Widerstände kannst höchstens Mal ein Bild machen.
     
  • Ähnliche Themen

    Top Bottom