UV-Lampe funktioniert nicht ...

F

Frank81

Guest
Hi!

Habe mir vor ein paar Jahren eine UV-Lampe samt Filter von einem Koihandler gekauft. Diese funktionierte im großen Teich einwandfrei. Sind dann umgezogen und die Lampe funktionierte auch in einem kleineren Teich wunderbar.

Jetzt habe ich einen neuen großen Teich (Volumen ungefähr identisch wie beim Ursprungsteich) und die UV-Lampe läuft schon seit knapp 2 Wochen, aber nichts. Das Wasser wird nicht besser.
Woran kann das liegen? Oder brauche ich einfach noch mehr Geduld?
 
  • B

    bolban

    Foren-Urgestein
    Hast Du auch eine gute Zirkulation im Teich? Evtl. den Bachlauf so angelegt, daß es eine schöne kleine Strömung gibt ?
     
    S

    Susi06

    Neuling
    :eek: Lieber Frank,:mrgreen:

    Vielleicht weißt Du es inzwischen. Die UV-Lampen haben nur eine begrenzte Funktionsdauer. Leider steht das nicht in den Gebrauchsanweisungen. Nach 1 Saison Dauerbetrieb leuchtet die UV-Lampe zwar noch, aber die gewollte Wirkung- Algen vernichten- kann sie nicht mehr. Also es muß eine neue Lampe gekauft werden. Preis:
    für 9W 14,95 € bis 24,95€ im Bauhaus.

    Viele Grüße von Susi06 :cool:
     
    B

    bolban

    Foren-Urgestein
    gut Info, mercy
     
  • T

    tigger-doing

    Neuling
    Es ist richtig, das die UV-Röhren eine begrenzte Lebensdauer haben. Ich wechsel sie bei mir alle 2 Jahre. Die letzten habe ich bei einem Händler bei eBay gekauft. Dort habe ich 2 Stück für den Preis bekommen was sie im Baumarkt bei mir dafür haben wollten.
     
  • aLuckyGuy

    aLuckyGuy

    Foren-Urgestein
    Hm... also ehrlich gesagt glaube ich nicht an die Funktion dieser UV-Lampen. Die meisten die es zu kaufen gibt haben viel zu wenig Leistung als das man dadurch irgendeine Wirkung erzielen könnte. Als ich mir vor etlichen Jahren mal eine 40 Watt UV-Leuchte für mein 200 Liter Aquarium ausgeliehen habe, konnte man nach 14 Tagen tatsächlich eine Wirkung erkennen. Aber so wie die meisten UV-Lampen konstruiert sind, vor allem mit der wenigen Leistung von 6 - 20 Watt, kann ich mir nicht vorstellen das dadurch bei einen Gartenteich von mehreren tausend Litern irgendetwas erreicht wird. Rein rechnerisch kommt mehr UV-Licht durch die Sonne und unseren Bachlauf an das Wasser als durch so eine Lampe.
     
  • U

    Unregistriert

    Guest
    Hi!

    Vielen dank für die Antworten.

    Bezüglich der UV-Lampe hat sich was getan. Nun die "Brne" war neu, daran kann es bei mir also nicht gelegen haben.

    Lösung meines Problems war:
    Ich habe zwischenzeitlich noch mehr Fltermaterial in den Filter eingesetzt und siehe da ... mittlerweile ist der Tich klar.

    Auch wenn Winter ist und der Teich immerhin durchgängig 2 m tief ist, ich sehe die Fische klar und deutlich auf dem Boden "liegen". Ich denke, dass der Anblichk im Sommer, wenn mehr und besseres Licht in den Teich fällt, super sein wird.

    Danke für eure Unterstützung.

    Gruß Frank
     
    U

    Unregistriert

    Guest
    Ich hatte auch mal eine UVC-Lampe marke Heissner und hatte nur Probleme damit !
    Nun habe ich eine von OASE, die läuft schon seit 4 Jahren stabil. Die Lampe tausche ich jedes Jahr aus.

    Hi!

    Habe mir vor ein paar Jahren eine UV-Lampe samt Filter von einem Koihandler gekauft. Diese funktionierte im großen Teich einwandfrei. Sind dann umgezogen und die Lampe funktionierte auch in einem kleineren Teich wunderbar.

    Jetzt habe ich einen neuen großen Teich (Volumen ungefähr identisch wie beim Ursprungsteich) und die UV-Lampe läuft schon seit knapp 2 Wochen, aber nichts. Das Wasser wird nicht besser.
    Woran kann das liegen? Oder brauche ich einfach noch mehr Geduld?
     
  • Ähnliche Themen

    Top Bottom