Probleme mit Rainbird 1800 Versenkregner

A

Alfista

Neuling
#1
Hallo zusammen,
gestern habe ich meine Gartenbewässerung (selbst verbaut) von Rainbird das erste Mal getestet. Im großen und ganze hat alles ganz gut geklappt, allerdings lecken ein paar der Versenkregner 1800 am Aufsteigerschaft (s. Anhang). Hierdurch bringen die Versenkregner auch nicht die gewünschte Wurfweite.
Kennt einer das Problem bzw. wie kann ich es beheben?
Es handelt sich um nagelneue Versenkregner….
 
  • Parzival

    Parzival

    Foren-Urgestein
    #2
    Lieber Alfista,

    Glückwunsch zur DIY Bewässerungsanlage. Die Spühdüse ist gut! Hättest Du mal das Hunter PRO SPRAYER Gehäuse genommen… Nein, nein – ich denke RAINBIRD hat inzwischen aufgeholt.

    Drei Dinge würde ich testen…

    Hat der Regner dort einen Fließdruck weit über drei BAR? JA =Druck begrenzen oder Hunter nehmen / NEIN = am Aufsteiger ziehen, ob er in der Maximallage ist. Druck zu gering! Bei zu hohem Druck würde er die gewünschte Reichweite haben…

    Ich habe keine Vorstellung, wie lange der Regner für dieses Bild bereits gelaufen ist. Aber wenn ich den Kies so sehen… Man könnte den Regner noch einmal aufschrauben und schauen ob Kies zwischen Schaft und Dichtung klebt.

    Sind die fraglichen Regner am Ende eines Strangs? Was passiert, wenn Du eine kleinere Düse aufschraubst oder die auf 10 Grad zudrehst?

    Viel Glück
     
    A

    Alfista

    Neuling
    #4
    Sorry, habe jetzt erst die Antworten gesehen. (Dachte ich werde benachrichtigt bei Antworten…)

    Die undichten Stellen lagen wohl wirklich an Verunreinigungen.
    Habe die betroffenen Versenkregner ausgetauscht und es ist besser geworden.

    Was immer noch ein Problem ist, dass nicht die gewünschte Wurfweite erreicht wird.
    Einige fahren auch nicht komplett aus.
    Die betroffenen Regner sitzen übrigens nicht am Ende.
    Ich habe die nächst größere VAN Düse verbaut (wegen der Wurfweite) dadurch wurde es eher schlechter.

    Ich habe mal direkt nach dem Verteiler den Verbindungsschlauch abgemacht und die Wassermenge dort gemessen. Innerhalb von 12 Sekunden war ein 10 Liter Eimer voll. Wenn ich nun richtig gerechnet habe sind das 3000l/h und 2,5 bar laut Pumpenkennlinie. Das wäre schon knapp, oder? (Obwohl ich extra eine möglichst leistungsstarke Tiefrohrpumpe gekauft habe)
     

    Anhänge

  • Top Bottom